Is Your POS System PCI Compliant?

SSL encryption is a standard encryption method used for decades. A vulnerability named POODLE has been detected within SSL and is no longer PCI compliant. POODLE (Padding Oracle On Downgraded Legacy Encryption) is a vulnerability in SSL that could allow a hacker to extract data from secure online connections.

Details